Registrarse Gratis

¡Únase para Aprender y Compartir!

Amplificador. Pro audio GX4000 Protegido.

08/4/2017 06:29PM
Buenas, estimados amigos cordial saludo, de antemano pido disculpas por mi prolongada ausencia. Es este caso tengo un amplificador profesional el cual tiene problemas al encenderlo aparece protegido. los voltajes de +b y -b que deberían estar en 70 voltios están en 29, desconecte los cables +b y -b y los voltajes subieron. Con lo que me di a la tarea de buscar cortos, y no encontré ni un elemento en corto. Aparte observo que este amplificador es bastante complejo, en la placa donde están los capacitares, tiene un disipador con varios transistores de encapsulado TO220, y dos módulos pequeños los cuales tienen lijadas las matriculas.

Si alguno me puede colaborar con el manual de servicio, el manual de entrenamiento o una accesoria para dar servicio a este amplificador. Les estaré inmensamente agradecido.


¿Sabes la respuesta?Responder
09/4/2017 09:49AM
hola amigo yo tengo un amplificador semejante pero con mas transistores de salida lo que te puedo decir es que clase h y debes tener mucho cuidado al revisarlo que son bastante delicados una opcion es que preguntes a la gente que provee el aparato a ver si te pueden dar un pdf con el diagrama del mismo para su reparacion
10/4/2017 01:27AM
hola Luis; la caida brusca de voltaje podria radicar en un sobreconsumo (corto) eminente dentro del amplificador; retirar todos los transistores de salida y chequearlos fuera de la tarjeta. Tambien te sugiero de que chequees los transistores mosfet que conmutan los niveles de tension altos +/- HV hacia los transistores finales, ya que podrian encontrarse en fugas o cortos. Dios te bendiga
javyhawk 2065
10/4/2017 10:18AM
Intentare encontrar el importador.
10/4/2017 10:23AM
Buenos días compañero javyhawk el sistema +/- HV no lo he revisado lo que si revise son los transistores de potencia y no encontré cortos.
10/4/2017 11:15AM
bueno Luis chequea el circuito driver step que suministran las tensiones +/-HV al amplificador. Lindo amplificador
javyhawk 2065
11/4/2017 11:46AM
Buenos días, javyhawk. Este funciona un solo voltaje. no tiene voltaje bajo y alto como los que tienen fuente cuasi digital conmutada, este trabaja con 70 voltios únicamente.
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros