Registrarse Gratis

¡Únase para Aprender y Compartir!

Ayuda Amplificador

03/4/2017 04:28PM
Hola Comunidad, no se donde deberia ir este problema pero, en audio creo que es aceptable, tengo un amplificador de guitarra Lyon LA25 DSP, esto es lo que hace: lo conecto y enciende Leds y una pantallita que tiene ,pero no se escucha nada ni siquiera ruido al conectar un plug, como dato extra tiene un agujero de unos 7Cm de diametro en la malla donde esta la salida de sonido, revise por dentro y no esta nada perforado el cono o como se llame se ve intacto, solo dejo ese dato si es util, lo mas probable esque se perforo al trasladarlo, pero los que saben, me podran decir algo y se los agradeceria mucho
¿Sabes la respuesta?Responder
03/4/2017 09:19PM
pruebe el altavoz del amplificador en otro equipo

y también conecte otro altavoz en su amplificador, conecte señal en la entrada de cd




saludos cordiales
ASISTIÓ A LA SOLUCIÓN
04/4/2017 08:53PM
romaci2005 escribió:pruebe el altavoz del amplificador en otro equipo

y también conecte otro altavoz en su amplificador, conecte señal en la entrada de cd




saludos cordiales


Lo acabo de intentar conecte el cable rojo y blanco y nada, tambien conecte unos auriculares y tampoco se escucha nada, estara el problema en el Input?
05/4/2017 02:23PM
Si engresó la señal por las entradas RCA (CD INPUT) y en los audifonos no se escucha, debe revisar la etapa amplificadora.

tome fotografias del circuito por ambos lados para guiarlo mejor.

Saludos cordiales
ASISTIÓ A LA SOLUCIÓN
¿Sabes la respuesta?Responder