Registrarse Gratis

¡Únase para Aprender y Compartir!

mi autoestereo de pantalla se kedo en blanco es un SSL SD70

22/5/2013 11:24PM
Al prenderlo ya la pantalla kedo en blanco todo le jala usb lector y disco se escucha solo k la pantalla se puso en blanco
¿Sabes la respuesta?Responder
23/5/2013 12:14PM
es mu posible que se haya cortado el flex
ASISTIÓ A LA SOLUCIÓN
23/5/2013 03:38PM
Ya lo yeve a rebisar y m dicen k es la caratula k ya no sirve pero lo k no m expliko es xk si jala todo bien gracias amigo
23/5/2013 03:44PM
es de los que la caratula sale de adentro del equipo de las tipo indash, o es removible?
si es de las removibles chequea los pines de coneccion a veces tienes fisuras resuelda todo y prueba, tambien puedes probar darle calor al ic que controla la caratula a veces son soldaduras o humedad.
ASISTIÓ A LA SOLUCIÓN
23/5/2013 04:11PM
No es mecanismo es de las removibles y esta nuevo el esrereo solo le sucedio eso y ps vale la pena encontrar kien m lo repare m salio en 320dlls ase un mes y medio
23/5/2013 05:04PM
depende el costo de la repa pero si es nuevo y ya se rompio no me parece de buena calidad como para hacerlo reparar, si no quieres tener problemas te recomiendo compres un pioneer indash
23/5/2013 05:13PM
El stero m costo 320dlls pero el tecniko k lo vio no m dio buena respuesta x eso recurri aki pa ver alguna respuesta
23/5/2013 05:15PM
lo compraste en algun lugar reconocido o vino de paraguay jaja
23/5/2013 05:16PM
Lo trajeron d usa
23/5/2013 05:20PM
que macana yo te recomiendo que compres algo de buena marca en una casa responsable y no vas a tener esos problemas
24/5/2013 03:26PM
No ps mil gracias
¿Sabes la respuesta?Responder