Registrarse Gratis

¡Únase para Aprender y Compartir!

equipo aiwa modelo cx-nsz50lh se apaga al levantar volumen

01/5/2010 11:24PM
tengo un equipo aiwa modelo cx-nsz50lh me lo trajeron al taller sin nada de audio le cambie los 2 integrados q lleva stk ahora le pongo en radio y al levantar el volumen 16 le levanto mas y se apaga se protege alquien me puede ayudar o alguien tiene el diagrama
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
01/5/2010 11:49PM
repasa soldadura desde la fuente area preamplificacion,zona del displey y targetas procesadora de audio.ok
ASISTIÓ A LA SOLUCIÓN
01/5/2010 11:52PM
ya revise bien las soladuras amig roberto inclusive cambie todos los condensadores al lado de los 2 integrados que lleva
02/5/2010 12:11AM
hola povaste con otros parlantes?ocurre k cuando rosan las las bobinas del mismo se proteje y se apagan.suerte comenta.
el oscar 201
ASISTIÓ A LA SOLUCIÓN
02/5/2010 12:17AM
amigo oscar claro q ya prove los parlantes estan en buenas condiciones tambien tengo problemas con la radio fm no tenia esa falla no progama las emisoras pasa de largo las estaciones esa falla resulto cuando intente reparar lo primero ahora no se que hacer si alguien tiene el diagrama o alguna otra informacion
02/5/2010 12:25AM
hola prova los condensadores de la fuente de alimentacion. remplazalos derectemente. sloluciona primero esa falla y despues la otra o tabien puede salir con esa reparacion.
el oscar 201
ASISTIÓ A LA SOLUCIÓN
02/5/2010 12:28AM
ya eh cambiado todos los condensadores de la fuente incluso tambien los condensadores de lado de los 2 integrados
02/5/2010 12:28AM
ya eh cambiado todos los condensadores de la fuente incluso tambien los condensadores de lado de los 2 integrados
02/5/2010 12:28AM
ya eh cambiado todos los condensadores de la fuente incluso tambien los condensadores de lado de los 2 integrados
02/5/2010 12:32AM
si le das voluman sin parlantes se apaga?o con uno solo. fijate tambien en las resistencias vajitas del amplificador si ves algunas recalentada remplezalas pueden ever perdido su valor como san ta vajitas no te das cuenta.
el oscar 201
ASISTIÓ A LA SOLUCIÓN
02/5/2010 12:38AM
ya prove sin parlantes tambien igual se apaga eh cambiado tambien algunas resistencias q van cerca de los integrados como tengo una placa igual incluso el cambiado algunos transistores pero todos me maracn supuestamente bien
02/5/2010 12:39AM
Hola, yo tuve un problema igual con el sonido y al ver el transformador de la fuente noté que era muy chico, por suerte tenia otro equipo igual y ambos transformadores eran bastante diferentes en tamaño, entonces cambié el transformador y se me solucionó el problema. Después la dueña del equipo me había contado que otro técnico le había cambiado el transformador y como este no aguantaba el consumo máximo se protegia apagandose.

No se si esto te puede ayudar, pero algo de info no viene mal. Y en cuanto al tema del FM, puede ser que la placa sintonizadora esté mal conectada o los flexibles dañados.
ASISTIÓ A LA SOLUCIÓN
02/5/2010 12:42AM
amigo david no creo q sea el tranformador pero de todas maneras tratare de probarlo veo q su transformador es original
02/5/2010 12:53AM
bueno sigamos ya no falta mucho tiene k salir che.localiza el preamplificador adonde entra la señal de audio levanta una a la vez y vas provando o las dos me entendes hce la prueva .
el oscar 201
ASISTIÓ A LA SOLUCIÓN
02/5/2010 03:37AM
Mide voltajes de fuente +VL,-VL,+VH y -VH.
A bajo volumen la alimentacion a los integrados es VL, a volumen alto actua VH.
jomi 4998
ASISTIÓ A LA SOLUCIÓN
02/5/2010 08:26PM
Si has retirado algún cable que aterriza el panel de funciones, ahí podría andar el problema. Sobre todo si es de los decks.
ASISTIÓ A LA SOLUCIÓN
02/5/2010 08:39PM
checa la fuente de poder creo esta dañada se dañaan un diodo interno que llevan seencuentra en el secundario le subes al equipo y se apaga le falta potencia
ASISTIÓ A LA SOLUCIÓN
03/5/2010 11:17AM
esas fuentes son auto reguladas me juego la cabeza que eso es lo que pasa o que los voltajes se alteran al dar rosca y los stk se saturan fijate el doble operacional seguro que esta dañado.
ASISTIÓ A LA SOLUCIÓN
03/5/2010 11:18AM
esas fuentes son auto reguladas me juego la cabeza que eso es lo que pasa o que los voltajes se alteran al dar rosca y los stk se saturan fijate el doble operacional seguro que esta dañado.
ASISTIÓ A LA SOLUCIÓN
09/11/2010 01:19AM
aun no eh podido reparar mi equipo aiwa equipo aiwa modelo cx-nsz50lh ahora mi falla es que no quiere prender prende en ratos cuando se calienta mejor dicho pero ni aun asi tengo audio y mi señal de antena de fm se entrecorta si alquien me puede ayudar con el diagrama o una respuesta estare atento
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta