Registrarse Gratis

¡Únase para Aprender y Compartir!

Equipo sony MHC-GT444 al subir un poco el volumen se apaga

22/1/2011 10:29PM
Saludos colegas,me llego un Equipo sony MHC-GT444 al subir un poco el volumen se apaga, le cambie el integrado STK433-320 PERO sigue apagandose,funciona todo, con el volumen en el nivel 2 suena y no se apaga. Pero AL SUBIR al nivel 4 el volumen se apaga y se queda prendido solo el led del standby y ya no prende mas . Para prender de nuevo al equipo hay que desconectar el enchufle del tomacorriente y ahi si prende el equipo, favor si me pueden dar una guia para encontrar el daño gracias

ATT desde Ecuador Wink
¿Sabes la respuesta?Responder
23/1/2011 03:54AM
Saludos............
Checa el estado de las bocinas,
revisa Q802 hasta Q815 y componentes asociados.
Tienes diagrama? si quieres te lo paso.
ASISTIÓ A LA SOLUCIÓN
23/1/2011 08:45AM
Esa falla generalmente es por baja impedancia de alguno de los parlantes, ya sea por un corto o por perdida de aislacion en las espiras. Con un tester en ohms chequea que tengas 8 ohms en ambos bafles o si podes, reemplazalos y fijate si actua la proteccion. Comenta
ASISTIÓ A LA SOLUCIÓN
15/5/2011 08:16PM
hola amigos, yo tengo el sony genezi mhc-rg190 y se apaga cuando el volume llega a 13 o menos si hay frecuencias bajas fuertes. alguna pista para solucionarlo.
15/5/2011 08:16PM
hola amigos, yo tengo el sony genezi mhc-rg190 y se apaga cuando el volume llega a 13 o menos si hay frecuencias bajas fuertes. alguna pista para solucionarlo.
15/5/2011 08:20PM
verifica falsos contacto de soldaduraen la etapa de preamplificacion y amplificacion ,checa si no hay filtros inflados ,verificar voltage de la fuente ok.
ASISTIÓ A LA SOLUCIÓN
05/3/2012 12:23PM
colega revisé los ventiladores si no estan trabajando en su capacidad completa sucede que el equipo se proteje, al colega que tiene el digrama le agradeseria que lo subiera yo lo necesito le estaria agradecido gracias.
arrau 808
05/3/2012 12:24PM
colega revisé los ventiladores si no estan trabajando en su capacidad completa sucede que el equipo se proteje, al colega que tiene el digrama le agradeseria que lo subiera yo lo necesito le estaria agradecido gracias.
arrau 808
06/3/2012 12:36AM
Tenes un problema en una de las resistencias previas a la salida de audio STK, primero revisa que esas resistencias tengan continuidad, deberás reemplazar aquellas que estén abiertas. Para que te orientes mejor, esas resistencias son cuadradas, de color blanco y estan localizadas junto enfrente del STK, son de 0,5v y 2,2k
09/11/2015 12:44PM
checas los filtros que no esten inchados eo provoca que el equipo se apague
hace 6 días
hola amigos tengo un equipo sony mhc-ec98p cuando el volumen llega al 20 se activa el protector y cuando conecto los dos fan cooler tambien
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros