Registrarse Gratis

¡Únase para Aprender y Compartir!

Sony LBT-XG80 se daño el amplificador

15/8/2006 06:56PM
Me gustaría adquirir el plano del equipo de sonido LBT-XG80 MARCA SONY, porque se le daño el amplificador al encenderlo o al cambiarle el amplificador sale PROTEC PLUSS POWER además le he cambiado el amplificador dos veces por uno genérico y por otro original. y funcionan igual, favor enviar el plano de este equipo.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
15/8/2006 08:38PM
Supongo que ya checaste las resistencias de bajo valor en la salida de audio que en ocasionas se van y no hay salida de audio, o los diodos asociados al STK que se ponen en corto y provocan el bloqueo del equipo, alguno de los filtros que se inflan por el cto dañado. Si aun despues de esto no te quiere funcionar revisa el reelevador que aveces no se activa por el transistor que lo activa (aunque esto me a pasado con los equipos panasonic y no con los Sony)
Despues de este comentario, comentame si el STK que se te daño es un STK412-170 o un 120E.
Inclusive revisa alguna pista que no tengas abierta.
ASISTIÓ A LA SOLUCIÓN
17/8/2006 07:35PM
El stk es el 412-170, siempre que activo los pines 15 y 16 del str y prendo el equipo y sale el protec plush power, necesito una guia del stk o una guia que me ayude
gracias

libardo gomez
18/8/2006 01:49PM
Very Happy Aca te mando esto que espero sea util, suerte.

STK412-170.pdf  (61.6 kb) -

ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta