Registrarse Gratis

¡Únase para Aprender y Compartir!

AMPLIFICADOR TECHNISC SU-V500

hace 2 semanas
hola amigos del foro....amigos tengo un amplificador TECHNICS SUV-500A con el problema de salida de audio o sea no tiene audio...su salida de audio es el IC ..SVI3205A.....yo le inyecte audio al IC y el audio le llega al IC pero lógico no hay potencia....mi duda es que desconfio que no es el integrado de salida....porque me parece que las tensiones estan mal...no tengo el plano...yo le envio ahora las tensiones con el integrado puesto y sin el integrado puesto en la placa...con el IC COLOCADO tiene las siguientes tensiones:
Pin 1= 55.7V...2= 61V...3= 49.9V...4= 56.4V...5= -56.4...6= 0V...7= -10.3V...8= -50.3V...9= 0V....10= -10.5V....11= 0...12= 0.....13= 0V....14= 0V....15= 47.5V 16= 50.2V.....17= 0.8V...18= 0V ---------SIN EL IC EN LA PLACA 1= 0V ....2= 40.4V....3= 49.6V.....
4= 57V....5= -57V.....6= 0V....7= -16.5V....8= 0V...9= 0V 10= -166V....11= 0V....12= 0V....13= 0V....14= 0V....15= 49.5V....16= 49.5V....
17= 0V....18= 0V
Les aclaro que todos los pequeños transistores que están alrededor ya los revice y están todos bien..........
amigos si alguien del foro ya tubo este problema y conoce este integrado a ver si me dan una ayudita o pista....y también si me lo pueden enviar las tensiones correctas en los pines....y por ahi si tienen un circuito o plano que sea bien claro y se pueda leer las tensiones y me lo puedan alzar .....

amigos saludos para todos y que tengan una feliz semana santa y una hermosa pascua
¿Sabes la respuesta?Responder
hace 2 semanas
Te envio el manual que tengo de ese modelo.
No corresponden los voltajes. Revisa

https://drive.google.com/file/d/0Bx72vQkinG6ed0J0ZS00UlozT00/view?usp=sharing
jomi 6789
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
gracias amigo Jomi por responder....por el manual que me enviaste que para un futuro equipo que entre me va a servir mil....el equipo que yo tengo es Technisc SU-VX500...y la salida es un IC SVI-3205A de 18 pines...el que me enviaste vos es SVI-3102 y es de 14pines....pero si que me sirve como referencia....asi que gracias amigo...
hace 1 semana
Alberto tu pedido inicial fue SU-V500

Hoy te envio el SU-VX500

https://drive.google.com/file/d/0Bx72vQkinG6eamJ0MFotXzdtc28/view?usp=sharing
jomi 6789
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
GRANDE Jomi....siii gracias por el envió amigo....agradecido infinitamente....si me equivoque en una letra...abrazo
¿Sabes la respuesta?Responder