Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] Equipo Sony Genezi MHCGR575S-No se activa el rele de audio.

09/1/2017 11:56PM
[Puenteo el rele de audio y tengo sonido perfecto junto con el boofer .Revise voltajes que alimentan al rele estan los 16 Volt.positivo .Lo malo es que no recibe la orden de activacion al encender el equipo.Los transistores de superficio son NF y LF las medidas son bastante extrañas ,no puedo saber sin son pnp y npn.Lo que hice fue poner en serie un Filtro electrolitico de 450uf y 200 Voltios con una resistencia de 0.22 ohmios de 5 watts. El equipo es de mi propiedad por eso hago este experimiento optenido de internet.Trabajo en electronica.En espera de sus respuesta. Un saludo
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
10/1/2017 03:15PM
hola Manuel; es preciso una falla en el circuito que activa el rele; LF NF son transistores bipolares NPN y PNP pero aunque no recuerdo a que configuracion exacta pertenece cada uno; trata de verificar el voltaje en los dos extremos de la bobina del rele si este se encuentra o no. Dios te bendiga
javyhawk 1811
ASISTIÓ A LA SOLUCIÓN
10/1/2017 11:01PM
Estimados señores gracias por su informacion, revise voltajes en la bobina del rele, no hay voltaje y revise el diodo que esta en paralelo y esta bueno, los dos transistores Q041, y el Q045 que se asocian con el rele no se, como sustituirlo por otro que tenga las misma carecteristicas elecricas, yo podria sustituirlos por uno PNP Y el NPN y vere que resultados obtengo.Buscare el diagrama a la direccion que ustedes me enviaron. Un fraternal saludo
11/1/2017 02:30AM
con un 2N3906 y 2n3904 puedes reemplazarlos
javyhawk 1811
SOLUCIÓN
11/1/2017 03:07AM
Manuel Ignacio Paguaga HM escribió:Estimados señores gracias por su informacion, revise voltajes en la bobina del rele, no hay voltaje y revise el diodo que esta en paralelo y esta bueno, los dos transistores Q041, y el Q045 que se asocian con el rele no se, como sustituirlo por otro que tenga las misma carecteristicas elecricas, yo podria sustituirlos por uno PNP Y el NPN y vere que resultados obtengo.Buscare el diagrama a la direccion que ustedes me enviaron. Un fraternal saludo

Amigo aquì bajas el diagrama:
https://www.electronica-pt.com/esquema/audio/sony-audio/sony-hcd-gx355-gx555-rg270-rg475-rg575-23390/
Wink
ASISTIÓ A LA SOLUCIÓN
11/1/2017 11:20PM
Referente al Equipo Sony MHCRG575S Rele de audio no se activa al Encender el Equipo.
Les agradesco la informacion brindada por ustedes,al decirme que ambos transistores asociados con el rele son bipolares NPN y PNP de ahi saque mis conclusiones, yo pense que eran especiales, el resultados fue que reemplaze el Q043 NPN por el A1024 (YK 477) ya que los reemplazo enviados por ustedes no los tenia disponible y no los encontre en el manual ECG.
El resultados fue positivo esta funcionando el rele, a la perfeccion.
Agradeciendole de antemano su fina atencion, y que el Señor les bendiga.
12/1/2017 11:41PM
Buenas tarde estimados señores, soy novato en este asunto de contactarme con ustedes y de la valoracion de respuestas. Pero gracias a Dios ya se como hacerlo. Un saludo

Don Mauricio quiero hacer una consulta, tengo una Laptop HP 8460p Elitebook-quiero cambiar la bateria de la Bios ya esta dando algunos sintomas de cambio de fecha,pero la pregunta es que numero es o codigo solo he escuchado que la standar es CR2032 pero no estoy seguro, la bateria no esta en un lugar accesible para el usuario, solo logro ver el conector.
13/1/2017 11:17PM
Manuel Ignacio Paguaga HM escribió:[Puenteo el rele de audio y tengo sonido perfecto junto con el boofer .Revise voltajes que alimentan al rele estan los 16 Volt.positivo .Lo malo es que no recibe la orden de activacion al encender el equipo.Los transistores de superficio son NF y LF las medidas son bastante extrañas ,no puedo saber sin son pnp y npn.Lo que hice fue poner en serie un Filtro electrolitico de 450uf y 200 Voltios con una resistencia de 0.22 ohmios de 5 watts. El equipo es de mi propiedad por eso hago este experimiento optenido de internet.Trabajo en
electronica.En espera de sus respuesta. Un saludo



Disculpe la molestia ya marquer donde dice :Valoracion pero siempre me sale que tengo pendiente varias valoraciones,me podria decir como funciona o como hacerlo mejor.Un salude
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros