Notice: Undefined index: logueado in /disk1/yoreparo.com/config/config.produccion.php on line 250 [Solucionado] - SONY MODELO:NO.HCD-GRX80 - Reparación de Audio - YoReparo
Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] SONY MODELO:NO.HCD-GRX80

23/2/2013 12:15PM
Buen dia colegas me entro este equipo sony con estas fallas las luces del frente del equipo prende y se apaga no hace ninguna funcion
despues entra al modo protecion power quisiera saber si alguien tiene el diagrama o q me de una pista de lo q puede ser o sera en stk gracias atte:sergio
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
23/2/2013 01:29PM
http://audio.yoreparo.com/reparacion_de_audio/48315.html
te lo abia resumido pero se borro mejor lee todo

de este post:
sistema de protección y sistema de amplificación.

1. Desoldar el Amp. de audio (STK411-230E).

2. Antes de encender de nuevo el mini componente, hazle un Master Clear en Frío. Con el equipo conectado a la red, pero apagado, oprime simultáneamente [STOP] + [Enter/Next] + [I/O] (Tecla de parada de Cd, Tecla Enter/Next, y la tecla de encender). "COLD RESET" es mostrado en el display y el mini componente se resetea.

3. Enciende el mini componente. Si el mensaje "PUSH POWER PORTECT" vuelve a encender, verifica lo siguiente:

3.1. Verifica si el mensaje de "PUSH POWER PORTECT" aparece inmediatamente cuando se enciende el mini componente, de ser así pasa al punto 4.

3.2 Si el mensaje "PUSH POWER PORTECT" aparece cuando el sistema habilita la salida de audio, es decir, cuando el Relé (Relay) hace el clic o se tarda este un poco en aparecer, de ser asi pasa al punto 5.

4. En el caso de que el mensaje "PUSH POWER PORTECT" aparezca inmediatamente al encender el mini componente, (y sin estar soldado el STK411-240E) es muy problema que halla una falla en el sistema de protección. Este sistema esta conformado por transistores, termistor, y resistencias pequeñas y resistencias de carbono. Revisa los siguientes transistores: Q431, Q432, Q433, Q434, Q435, Q436, Q437,Q438 y Q439, Cerciórate de que no tengan fugas, ni la mínima, de ser así, reemplazarlos. Verifica También que el Termistor este optimo, no recuerdo bien la matricula en la placa, pero es el dispositivo que esta entre las 2 Terminales TH del STK411-230E.

5. Revisa el Relé (Relay), puedes quitarle la proteccion que este tiene (carcaza azul) y verifica que habilite las salidas de audio de forma optima.
de:
http://audio.yoreparo.com/reparacion_de_audio/sony-hcd-grx80-quotpush-power-protec-quot-con-stk-nuevo-t322046.html

aqui dice esto:
Gracias colega, lo pude solucionar siguiendo desde la pata 15 del STK que no se si es salida o trabaja con la proteccion pero esta debe estar en 0V y siguiendola se conecta con Q432y Q434 debe haber en ambos 62v en colector y 0 en base y emisor, pero en Q432 habia 24 en base y conducia 62 en emisor y se iba a masa, lo levante y encendio lo mas bien y con audio por suerte asi que lo voy a reemplazar asi quedan las protecciones funcionando tambien.
http://www.dtforum.net/index.php?topic=38757.msg1010862895;topicseen
warneri92 31.017K
SOLUCIÓN
23/2/2013 02:47PM
Gracias colega levante la mayoria de esos transistores lo probe anda todas las funciones ahora keda remplazar los transistores muy agradecido
23/2/2013 02:48PM
gracias warneri
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta