Registrarse Gratis

¡Únase para Aprender y Compartir!

Sony EC59 Protect

17/4/2017 07:29PM
Hola, tengo un Sony MHC-EC59 el cual muestra el mensaje protect al presionar el botón de encendido, retire el diodo D631 y el mensaje desapareció, tengo audio por los audífonos pero no por las salidas, aunque se eschucha cuando activa el relevador, hice puente y me di cuenta que si hay sonido, reemplace el diodo por un 1N4148 pero el mensaje de protect apareció de nuevo, espero me puedan ayudar. Gracias
¿Sabes la respuesta?Responder
18/4/2017 01:14AM
Amigo aquì bajas el diagrama:
http://tecnicoreparacion.blogspot.com.co/2012/02/hcd-ec59-mhc-ec59-diagrama.html
Què voltaje hay en el pi 36 (i-p-monitor) del integrado IC301 (micro)?
ASISTIÓ A LA SOLUCIÓN
18/4/2017 04:38PM
Hola, en el pin 36 tengo 1.5v que es el que marca en el manual, también me di cuenta que no llegan los 5v al USB, por lo tanto no lo detecta y la sección de CD tampoco funciona, la radio y el auxiliar funcionan bien, he estado probando y el relevador a veces hace contacto solo de un lado. Saludos
19/4/2017 07:39AM
Lalo el diodo D631 el detector para el circuito de CD y USB. Los 1.5v què tè pregunte antes estàn en stanby? y què si das la orden de power en ese mismo pin?.
ASISTIÓ A LA SOLUCIÓN
19/4/2017 06:35PM
Volví a colocar el diodo d631, ahora quite el d628 y también se quita la protección, pero aún no funciona el CD ni el USB, medi de nuevo en el pin 36 y en standby tengo 2v, al encenderlo sin la protección me da 1.56v y cuando esta protegido (colocando de nuevo el diodo) sube y baja rápidamente de 1.6v a 1.7v

Saludos
19/4/2017 07:06PM
Amigo la variaciòn del voltaje tiene que ver con al activaciòn de la protecciòn. Que voltaje hay en los transistores Q611 y Q612?
ASISTIÓ A LA SOLUCIÓN
19/4/2017 11:03PM
En el Q611 tengo

E:0v
B:0v
C:8.6v

Y en el Q612

E:9v
B:8.6v
C:0v
19/4/2017 11:40PM
Amigo y en el Q618?
ASISTIÓ A LA SOLUCIÓN
20/4/2017 02:54PM
En el Q618 varía, sin el diodo d628 me da

E: 4v
B: 3.35v
C: 4v

Sin el D631

E: 4.5v
B: 4.5v
C: 0.4v
22/4/2017 09:09PM
Hola, ya pude hacer funcionar el relay, los contactos estaban sucios y por eso aunque cerraba no había audio, pero aún no encuentro por que se protege, si quito el transistor Q618 enciende normal, pero no funciona el CD ni el usb, probé con un BC557 pero se sigue protegiendo, espero me puedas seguir ayudando. Gracias
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros