Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] sony HCD ZX80D se apaga y no enciende...

09/1/2017 12:27AM
conecto la corriente y sale modo demo por un segundo y luego se apaga y doy a encender y no enciende solo queda intermitente el encendido
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
09/1/2017 12:32AM
Mide si no hay voltaje en las salidas de audio, si es así el equipo se proteje, saludos
ASISTIÓ A LA SOLUCIÓN
09/1/2017 11:02AM
ya amigo voy a medir las 5 saludas de audio y te cuento cuanto miden.. la medida en ac o dc... gracias
09/1/2017 11:13AM
hay 0 en dc en las 5 salidas medidas en los conectores donde van los parlantes...
09/1/2017 05:28PM
saque el integrado q esta abajo sólo lo arme y probe el equipo ahora si enciende pero no tiene el integrado de audio de abajo tengo q cambiarlo solo este o algo mas para q no se cruze el stk
09/1/2017 07:44PM
Cuando se pone en corto un IC de salida de audio, normalmente tiene voltaje en alguna salida, si al retirarlo se quita la falla, debes verificar si hay alguna resistencia, diodos, o transistor en corto o con fugas, también revisar capacitores aledaños al integrado de salida.
ASISTIÓ A LA SOLUCIÓN
10/1/2017 02:46PM
te comento tengo el stk afuera ; estoy midiendo los jack de salida de audio u no hay voltaje pero ya esta encendido el equipo mi pregunta sera habra alguna forma de saber si el stk q esta afuera esta ok o ng ya q su precio para cambiarlo es elevado ...
10/1/2017 02:48PM
nota hay dos zener d611 y d612 q dan lectura erronea en la tarjeta ...
12/1/2017 12:26AM
Ok, desolda un lado de cada diodo y mide de nuevo, debe marcar solo hacia un lado, si miden, en las 2 patas, están en corto, debes cambiarlos por otros de igual nomenclatura, después montar nuevamente el stk, y chequear que no se apague el equipo. Comenta resultados.
ASISTIÓ A LA SOLUCIÓN
12/1/2017 01:29PM
se esta protejiendo el equipo,livera el pin protec de la placa main y tiene que encender (si no enciende desconecta la etapa de potencia) ,si no tuviste que sacar la placa de potencia revisa voltaje exagerado en las salidas donde van los bafles si es asi el problema esta en la etapa de potencia mas espesifico en el stk revisa las R y T de superfice de la placa como estan saludos antes de cambiarlo hay 3 R y 3 T que son los funmentales y estan acoplados al sircuito protec si un T o R se abrio se va seguir protejiendo comenta como vas saludos
ASISTIÓ A LA SOLUCIÓN
16/1/2017 04:01PM
disculpen la demora en responder ; bueno comentarle q dos zener estan abiertos q son d6112 y d 613 además consegui el stk ; ya cambien los zener ... y estoy comparando los stk el q saque y el nuevo y el el pin 1 y 8 marca continuidad en el usado y en el nuevo no marca eso me hace pensar q el stk esta averiado...
ahora tengo mis dudas cual son las 3 resistencias y las 8 transistores q debo checar antes de conectarle la corrientr y dañe el stk ...
16/1/2017 04:01PM
disculpen la demora en responder ; bueno comentarle q dos zener estan abiertos q son d6112 y d 613 además consegui el stk ; ya cambien los zener ... y estoy comparando los stk el q saque y el nuevo y el el pin 1 y 8 marca continuidad en el usado y en el nuevo no marca eso me hace pensar q el stk esta averiado...
ahora tengo mis dudas cual son las 3 resistencias y las 8 transistores q debo checar antes de conectarle la corrientr y dañe el stk ...
16/1/2017 05:04PM
son lo del pbc de potencia los de superficie pero si ya sacaste la salida y esta en corto,coloca la nueva revisa bien las R por las dudas pero por lo que comentas vas bien saludos
ASISTIÓ A LA SOLUCIÓN
16/1/2017 05:07PM
bien entonces revisare las.resistencias grandes por si alguna esta defectuosa y luego lo pruebo ...
16/1/2017 05:07PM
bien entonces revisare las.resistencias grandes por si alguna esta defectuosa y luego lo pruebo ...
16/1/2017 05:12PM
es raro que replaces la salida y se cote o se ponga en corto mientras que esta sea la osaka japon jajaja colocala y dale power que deve de funsionar no te olvides de soldar antes el pin protec
ASISTIÓ A LA SOLUCIÓN
17/1/2017 12:49PM
gracias amigos por su valioso apoyo ahora el equipo enciende ; una pregunta mas no tengo las bocinas de la sony .... las puedo probar con otras bocina de otro radio o necesariamente tengo q probarla con sus bocinas de la sony..
17/1/2017 03:25PM
de nada colega que bueno que te alla podido ayudar el audio es una pasion para mi,el mismo perocedimiento acelo con los equipos que te llegue y te vas acordar de mi ja ja ja revisa el ohms que tiene el equipo y siempre coloca una igual o de mas ohms no de menor valor por que vas a quemar la salida saludos desde argentina ciudad de merlo !!!
ASISTIÓ A LA SOLUCIÓN
18/1/2017 02:00AM
Aprovechando que tienes el equipo, yo te aconsejo que le pidas al dueño por lo menos 2 bocinas, y le midas la impedancia a cada una, a veces están en corto, y al conectar sin haberlas chequeado vas a dañar nuevamente el stk, es un consejo, para mayor seguridad tuya. Saludos.
ASISTIÓ A LA SOLUCIÓN
18/1/2017 03:24AM
gracias ya probe con un parlante pero en en el surroun r no suena bien solo pruebo una a la vez ; y como q se apaga la pantalla en los demas suena normal en loa frontales ly r suena bien y en el sourround l suena bien solo en r suena bajo y distorsionado creo q lo voy a trabajar con los tres q estan buenos ... a que se debe a q no suena bien a que problema se puese deber... gracias
18/1/2017 05:20PM
Revisa la salida R, puede haber un condensador o filtro bajo, alguna resistencia alterada, ya casi los pones a punto. Suerte
ASISTIÓ A LA SOLUCIÓN
18/1/2017 07:37PM
no es problema de integrado ya q este bocinas trabajan con otro integrado q no he cambiado ... de la cual uno trabaja bien y el otro se escucha bajo y von Chullido como si apagara..
las dos salidas en el cual cambia el integrado esaa si trabajan laa dos bien...
por eso tengo la duda del integrado o solo es de revisar alguna resistencia o filtro defectuoso gracias ....
18/1/2017 07:40PM
puede trabajar normal asi sólo cn laa.salidas q están bien o necesariamente tengo q solucionar ese problema q tiene.. ..
18/1/2017 07:47PM
ponele sus bafles originales que lleva ((( - muchos de los bafles por mucho volumen en mucho tiempo se les que el twitter y muchas veses no te podes dar cuenta miendolos por el cable que sale de afuera de la caja bafles tenes que desarmarlo y medirlo afuera del mismo -))) no agas esperorimentos que ya esta todo inventado saludos
ASISTIÓ A LA SOLUCIÓN
18/1/2017 10:53PM
Asegúrate que las bocinas no tengan corto, de lo contrario vas a dañar el IC nuevo, cuando se tiene un problema como el que mencionas, lo indicado es cambiar los 2 integrados, pues te queda la seguridad, de que el trabajo quedó bien realizado, puede trabajar como dices, pero al final el riesgo ya lo corres tu, al detectar un problema y no corregirlo. Saludos
ASISTIÓ A LA SOLUCIÓN
19/1/2017 02:39AM
metabe estas equivocado en lo que decis un stk controla el sub y el otro stk el R y L normale si tenes un problema en el stk del sub que no da audio por que vas a cambiar el otro stk del R y L que no tiene nada que ver,te hace falta mas expetia para dar consejos asi haces que la gente gaste mas dinero y confundirla mas de lo que esta,no es para ofender ni peliar quien save mas que el otro se trata de conosimiento ayuda al otro y pasion por la electronica saludos
ASISTIÓ A LA SOLUCIÓN
19/1/2017 03:31PM
Gracias colega por tu observación, si la experiencia que tienes es tal, con un solo tip tuyo, habría solucionado el problema sin tanta pregunta, trata de ser más explícito en tus respuestas, pero sobre todo, detalla los pasos que debe seguir en el circuito con pruebas claras, para no hacer que el que pregunta se enrede más. Saludos
ASISTIÓ A LA SOLUCIÓN
20/1/2017 12:21AM
merabee ago tantas preguntas para dar respuestas poque yo no se si el que esta preguntando tiene cono simientos de verdad y en muchos casos depende el pais a componentes les cambian el nombre y se compli aveces entender de lo que ablan ( saludos desde argantina buenos aires ciudad de merlo )
ASISTIÓ A LA SOLUCIÓN
hace 3 semanas
Buenos amigoa gracias por su valiosa ayuda les comento q devoli el radio solo trabajando 3 bocinas y bueno hasta ahora esta trabajando bien ...
hace 3 semanas
que bueno no te olvides en valorar saludos
SOLUCIÓN
hace 3 semanas
Te felicito amigo josejose123, por haber sacado adelante la reparación, cierra el tema, para que pase a soluciones. Saludos
ASISTIÓ A LA SOLUCIÓN
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros