Registrarse Gratis

¡Únase para Aprender y Compartir!

teclado casio ctk 240 no enciende al parecer

24/4/2016 10:42PM
Soy aficionado con algunos conocimientos basicos.
alpareser al Q5 esta abierto por lodemas el teclado se ve en perfectas condiciones solo ese componente presenta ese fallo solicito si alguien pudiera facilitar el diagrama. gracias
¿Sabes la respuesta?Responder
10/11/2016 12:05AM
Tengo el mismo problema. Q5 quemado y no logro ver que su código. Vos lo pudiste reparar?
Sabes que tipo de Tr. es Q5 ?
Gracias
09/1/2017 01:17PM
Hola tengo la misma falla, el transistor Y5 abierto busque en data sheet y es un dido zener de 18 volt ,lo reemplaze enciende ahora enciende pero cuando lo apago del boton de encendido y lo vuelvo a encender ya no enciende ,debo desconctarlo desde la ficha de alimentacion para que vuelva encender ,no logro conseguir el diagrama .fijate por ese lado cualquier cosa me avisas si logra hacerlo funcionar .
09/1/2017 11:50PM
tengo ese teclado, pero dirè que la alimentacion es como mucho de 12v, un zener de ese valor me parece atipico, saludos
10/1/2017 10:43AM
Buen dia Parana , la fuente de alimentacion es de 9.5 de entrada y a mi me parece raro el transistor que tenie que es y5 te paso las caracteristica https://www.electronica-pt.com/db/componentes.php?ref=Y5&page=16
10/1/2017 11:59AM
Amigos es un diodo zener doble de 16v. Wink
10/1/2017 01:09PM
Hola Evelio ,a que te referis cuando decis que es doble , yo veo como un solo zener .
10/1/2017 06:50PM
si, estuve leyendo y fui a testear una placa vieja q tengo de un casio, resulta que es un regulador, cumple la funcion de, por ejemplo, un 7809, soolo que maneja menos corriente, pero lo curioso es que este regulador no regula solo, recibe la " orden " de cuánto regular desde un zener que debe estar en las proximidades, o sea, es como si amplificaras un parlante con un bc547 y le adicionas un tip31 para manejar mas corriente, éste Y5 disipa hasta 30W, revisa y luego me cuentas..
10/1/2017 07:41PM
setech2017 escribió:Buen dia Parana , la fuente de alimentacion es de 9.5 de entrada y a mi me parece raro el transistor que tenie que es y5 te paso las caracteristica https://www.electronica-pt.com/db/componentes.php?ref=Y5&page=16

Amigo podrìas montar una foto de la tarjeta donde va dicho dispositivo. Wink
11/1/2017 10:10AM
[quote="EVELIO RIOS H"]
setech2017 escribió:Buen dia Parana , la fuente de alimentacion es de 9.5 de entrada y a mi me parece raro el transistor que tenie que es y5 te paso las caracteristica https://www.electronica-pt.com/db/componentes.php?ref=Y5&page=16

Amigo podrìas montar una foto de la tarjeta donde va dicho dispositivo. Wink[/q

hay subi la foto disculpas ante crei que subio, el numero en la placa es q5

Ultima edición por setech2017 el , editado 1 vez
11/1/2017 12:21PM
setech2017 escribió:
EVELIO RIOS H escribió:
setech2017 escribió:Buen dia Parana , la fuente de alimentacion es de 9.5 de entrada y a mi me parece raro el transistor que tenie que es y5 te paso las caracteristica https://www.electronica-pt.com/db/componentes.php?ref=Y5&page=16

Amigo podrìas montar una foto de la tarjeta donde va dicho dispositivo. Wink


Buen dia hay subi la foto en la placa esta como q5 ,no esta el y5 por que lo quite ,

Amigo, buenos dìas, la foto????? Sad
11/1/2017 09:23PM
en la foto, a la izquierda está la cinta multiple, que va a otra plaqueta seguramente, no creo que vaya a las teclas, ahora, en esa otra plaqueta pudiste seguir la pista para ver donde va? quiza diga ahi impreso el voltaje, o algun electrolitico, que te oriente cuanto voltaje va por ahi, está claro que la pata que sale de Q5 y va al puente de alambre, es la salida, quiza podrias aplicarle voltaje desde 3 V e ir incrementando, eso haria yo, pero haz el seguiumiento de la pista y nos cuentas, saludos.-
12/1/2017 12:12AM
Amigo con el teclado conectado qué voltaje hay en esos tres puntos (jp02, R410 y R411)?
12/1/2017 07:38PM
Hola Evelio realize las mediciones y en jp02 tengo 8.5 volt en R410 tengo 0 volt y en R411 0 volt también , comento el teclado funciona al poner un zener de punto jp02 a R411 donde también está conectado q1 .El problema es cuando lo apago desde el botón power al volver a encender del mismo no enciende debo desconectar la alimentación de la fuente y volver a conectar para que encienda
13/1/2017 12:02AM
en algun punto entonces, podriasa colocar un rsistor para que "drene" la corriente y permita que descienda hasta el punto requerido el voltaje, esto me da otra pista: no será Y5 un zener controlado? SCR se llama, rectificador controlado de silicio, la tercer pata es donde se aplica el voltaje que "dispara " la conduccion, y por ende, el encendido, se usaba mucho en las fuentes de alimentacion de TV
13/1/2017 01:10AM
setech2017 escribió:Hola Evelio realize las mediciones y en jp02 tengo 8.5 volt en R410 tengo 0 volt y en R411 0 volt también , comento el teclado funciona al poner un zener de punto jp02 a R411 donde también está conectado q1 .El problema es cuando lo apago desde el botón power al volver a encender del mismo no enciende debo desconectar la alimentación de la fuente y volver a conectar para que encienda

Amigo los voltaje de Q1 cuàles son?, cuàndo prendes el teclado, el voltaje allì cuàl es?
13/1/2017 01:59PM
EVELIO RIOS H escribió:
setech2017 escribió:Hola Evelio realize las mediciones y en jp02 tengo 8.5 volt en R410 tengo 0 volt y en R411 0 volt también , comento el teclado funciona al poner un zener de punto jp02 a R411 donde también está conectado q1 .El problema es cuando lo apago desde el botón power al volver a encender del mismo no enciende debo desconectar la alimentación de la fuente y volver a conectar para que encienda

Amigo los voltaje de Q1 cuàles son?, cuàndo prendes el teclado, el voltaje allì cuàl es?

hay te envio la foto con los volt que tengo en q1 lo edite
13/1/2017 02:56PM
Amigos, en mi humilde opinión, creo que es un transistor digital, aunque se ha formado mucha controversia con lo de Y5; sin embargo lo que falta por asegurar es qué voltaje me está dando el terminal que está quedando sin conexión que viene desde R410 (471 = 470ohm), creo que desde allí está dando la señal para activar y desactivar el "transistor", debería quitarse el Zener y medir tensión en el terminal saliente de r410 hacia Q5, que debería ser estado lógico alto al presionar el botón de encendido y al presionarlo nuevamente debe dar estado lógico 0. Si esto se cumple, es un transistor, solo quedaría ver si es NPN o PNP. Si el voltaje (sin diodo Zener) en JP02 es permanente (es decir tan solo con conectar el adaptador) entonces sería un NPN y podría conectar un 123AP con el colector a JP02 y el emisor a donde se conectó el kátodo del zener, y la base a la soldadura (quemada) proveniente de R410.

Saludos amigos.
13/1/2017 06:58PM
Lo què comenta raùl esta bien, quita el diodo zener y comenta. Wink
14/1/2017 10:06AM
Raúl Lagla escribió:Amigos, en mi humilde opinión, creo que es un transistor digital, aunque se ha formado mucha controversia con lo de Y5; sin embargo lo que falta por asegurar es qué voltaje me está dando el terminal que está quedando sin conexión que viene desde R410 (471 = 470ohm), creo que desde allí está dando la señal para activar y desactivar el "transistor", debería quitarse el Zener y medir tensión en el terminal saliente de r410 hacia Q5, que debería ser estado lógico alto al presionar el botón de encendido y al presionarlo nuevamente debe dar estado lógico 0. Si esto se cumple, es un transistor, solo quedaría ver si es NPN o PNP. Si el voltaje (sin diodo Zener) en JP02 es permanente (es decir tan solo con conectar el adaptador) entonces sería un NPN y podría conectar un 123AP con el colector a JP02 y el emisor a donde se conectó el kátodo del zener, y la base a la soldadura (quemada) proveniente de R410.

Saludos amigos.

Buen dia Raul ,realice la medicion que me indicaste ,con el boton apagado tengo 3.4 volt ,y encendido tambien 3.4 volt , si yo tambien crei que de hay venia la señal para activar o desactivar el encendido y apagado de teclado .Tambien medi en el transistor q1en el pin que va soldado con el q5 cuando presiono el boton de encendido me manda unos 2.3 volt y luego a cero ,tambien cuando lo apago .gracias por tu aporte .
14/1/2017 01:03PM
Buen día amigo, estoy viendo el teclado por youtube y veo que el mismo tiene el botón de encendido a través de un swich selector (Off, On normal, On Chord y On finger) lo que queda primero averiguar si desde el mencionado swich llega alguna señal de activación a este transistor y qué tipo de señal o tensiones y desde donde está manejando este swich, ya que por su forma de encender el teclado cambia lo que yo estaba pensando.

Favor ingresa más datos y también sigue la pista hacia abajo de r411 donde se suelda el terminal del medio de Q1 por donde está un (1 encerrado en un círculo) a donde se dirige.

entiendo que al poner el zener desde JP02 pasa la corriente a través de éste como si fuera un diodo normal y el teclado se enciende, entonces se está alimentando a través de éste; pero necesita una señal para apagar y volver a encenderse, ésta es la que debemos encontrar.

Ánimo amigo que creo que si hay solución, danos un poco más de luces.

Pd. me interesó este tema ya que yo también tengo un teclado casio CTK 6200 que se apaga a cualquier instante cuando lo estoy tocando o no responde al botón de encendido, pero este si es un sistema muy diferente y los terminales del botón de power ingresan directo a un microprocesador.
14/1/2017 02:37PM
Ok amigo revisaré más ,si el el encendido es un selector de corredera que desliza por contacto de carbono tipo lo que se ven en control remoto , veré de sacar foto del mismo .
Pero a los que me indicas te de probar con un transistor 123a no lo hice voy a comprar uno así pruebo ya que es swicht también y al polarizar se va disparar puede que haci funcione , seguiré dando info .
PD . Aló que le sucede a tu teclado puede llegar a ser un problema resistivo de las teclas odigo ,o también se apaga sin tocar nada
14/1/2017 08:27PM
No es necesario que lo compres, aunque el valor no es tanto, pero si tienes algunas tarjetas viejas puedes sacar cualquier transistor NPN de uso general y probar, pero debes estar atento al momento de encender a ver si produce otro efecto inesperado e inmediatamente desconectarlo.

Lo de mi teclado en realidad inició apagándose en cualquier momento tocándolo o no, a veces inmediatamente después de encenderlo y otras veces luego de varios minutos, intenté poniéndole una resistencia entre el terminal de retorno de control del botón de power a negativo y aparentemente funcionó pero después apareció nuevamente la falla y ahora se añadió que en veces no responde al botón del power y se prende o se apaga solo desconectando el adaptador. En youtube hago algún comentario sobre esto en el video que alguien también publicó pidiendo ayuda.

por fa comenta cualquier resultado sobre tu teclado.
¿Sabes la respuesta?Responder

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros