Tienda | Foros | Blogs | EN |
 

Altavoces que se apagan con sonidos fuertes (Trust de pc normalitos)

Seguir
Bueno pues mi problema es raro o al menos no he logrado encontrar nada parecido y no se como proceder. A ver el asunto es este:

Tengo unos altavoces Trust. Los típicos de Pc con su clavija Jack y USB (no van enchufados). Hace unos dias me di cuenta de que se apagaban solos porque si. Aunque el botón estuviera pulsado (encendido está el botón como mas adentro, no se explicarme, sorry) tenia que encender y apagar varias veces hasta que se quedaban encendidos. Cada vez lo hacian mas. Me di cuenta de que pasa sobretodo con sonidos fuertes. Si viendo una serie alguien grita, suena una bozina o una explosión, cosas así, se apagan. Los desenchufé de todas las conexiones (aproveché para limpiar la zona jeje) y al conectarlos de nuevo, además de que sigue haciendo lo mismo, sorpresa, el izquierdo no va (son los típicos altavozes de Pc que uno tiene lso botones de encender y el otro está conectado al principal con un cablecito). Los cables aparentemente están bien. He probado cambiando la ranura USB por si fuera falla de la conexión y nada. Y en el mezclador de volumen (windows 10) no me sale error alguno. 

¿Alguien sabe que puede pasarles o mejor me compro otros? XD Esque ya es sobretodo curiosidad porque cuando se apagan es cuando los ruidos fuertes y jamás me había pasado algo semejante.

¡Gracias de antemano!


1 Solución propuesta

hola Bellablack.
le sugiero cambiar el interruptor de encendido puede estar malo.

saludos desde Valledupar Colombia.
  • hace 19 días

    Avatar de BellaBlack

    Gracias. Intentaré abrirlos y ver si logro dar con el fallo. Como mínimo aprenderé algo jeje