Hola

llevo un tiempo con problemas con el fluxometro, se queda bloqueado y no detecta caudal de agua. Lo soluciono provisionalmente dando unos golpecitos pero quiero solucionarlo definitivamente sustituyendo el fluxometro.

Hoy me he puesto a desarmarlo pero no lo consigo, he quitado las abrazaderas metálicas de la parte superior e inferior y los muelles que sujetan las tuberías de cobre de la parte de abajo pero no consigo sacarlo

No consigo separar la pieza superior/inferior de plástico  el espacio suficiente para poder liberarlo, seguro que me estoy dejando allego

¿ alguna sugerencia por favor ?

La foto es de una caldera igual a la mía para que veáis la pieza

EDITO : ya he visto como sacarlo, simplemente hay que quitar las dos abrazaderas metálicas del fluxometro y los muelles de la parte inferior, el de la tubería fina y la gruesa. Una vez suelos los muelles se sacan la tubería pequeña de la parte derecha y la ancha de la parte de atrás. Con un destornillador plano poco a poco y sin hacer mucha fuerza se va separando el fluxometro de la parte de arriba, y a vez suelto de la parte de arriba  ya solo es cuestión de tirar del fluxometro girando hacia fuera ( tiene un rebaje el chasis que permite hacerlo), la parte de abajo igual con el destornillador plano poco a poco sale

Een mi caso no a sido necesario sustituirlo, la hélice no giraba bien, le le dado con tres en uno en el interior, lo he dejado 10 minutos y solucionado, ya gira la hélice libre. Una forma de comprobarlo es soplando hasta comprobar que gira y no se atasca.. Después limpiarlo bien con jabón para quitar restos de tres en uno y volver a montar. Ahora va perfecto

Sabiendo desmontar es una operación de 30 minutos

Saludos

.