Tienda | Foros | Blogs | EN |
 

Mi smart sony no carga youtube, sw pega en la pantalla inicial

Seguir
Mi tv smart sony KDL-32W605D no conecta con youtube, de rwpente dejo de funcionar se pega en la pabtalla inicial


  • hace 25 días

    Avatar de Dianis

    Aun no resuelvo el problema ????

  • hace 25 días

    Avatar de celentauro

    No has contestado si la señal de internet es buena, cuantos tienes contratado si en otros dispositivos los videos corren con fluidez etc etc.

  • hace 22 días

    Avatar de Dianis

    Aun sigo con el problema

4 Soluciones propuestas

Hola...primero asegúrate que la tv reciba señal de internet, busca en el menu de la tv la seccion que refiere a RED/REDES/CONEXIONES o similar, revisa todos los submenus hasta que encuentres algun indicador de que existe señal activa, pudiendo ser por medio de cable de red (ethernet) ó wifi. En el caso que exista señal de red en la tv, entonces vete a configuración de la tv y busca la opción Smart, Hub, Web, (o sea como le llama segun la marca de tu tv), al menos en los tv Samsung se le llama "SmartHub". En esta sección busca "Restablecer" ó "Reset" ó "Configuración por defecto" o como se llame (creo que todos los tv smart  lo tienen). Tambien los smart tv cuentan en el menu de configuración algo asi como llamado "Configuración por defecto" o "Restablecer todas las configuarciones", tambien puedes probar esto. En ultima instancia puedes desinstalar la app Youtube, y volverla a instalar, ó borrarla según lo permita los menues de configuracion de tu tv. Prueba y comenta como te fue....suerte!!
  • hace 28 días

    Avatar de Dianis

    Ninguna opcion me sirvio. Reestableci los valores de fabrica. Lo q no pude fuw desinstalarlo pq el sony no lo permite

  • hace 25 días

    Avatar de Dianis

    Conexion hay porque me funciona bien el internet en otro tv y el wifi para los telefonos. No se que pasa porque el anteriormente funcionaba bien. Sera el router?

Puede que sea una idiotez pero la TV está conectada seguro ¿no? Lo digo porque a mi me pasó parecido, me volví loca y era que el cable de Internet se había salido de la clavija XD Te funcionan otras opciones que requieren internet en la TV?
  • hace 25 días

    Avatar de Dianis

    Si claro estoy conectada, de hecho ya no se que mas revisar.

Si la señal de red es débil al empezar el video necesita almacenar en el bufer muchos megas que probablemente no puedas bajar .
  • hace 25 días

    Avatar de Dianis

    La señal es fuerte y buena, no es eso.Gracias

  • hace 21 días

    Avatar de celentauro

    Si la versión de youtube es vieja tendrá fallos por lo que pude averiguar, tal vez sea la causa, al igual que los teléfonos móviles necesitan actualizar algunas apps. No se si hay alguna opción desde el tv con una señal de internet pero creo que los pasos van por ahí. Entra en soportes Sony y pon tu modelo y ver que hay al respecto.https://www.sony-latin.com/es/electronics/support/product/kdl-32w605d/manuals
    Por lo que vi no existe una actualización para el cono sur por lo que habría que ver si se puede instalar un play store ( si trabaja con android) y bajar la última versión de youtube.

  • hace 21 días

    Avatar de celentauro

    No se si en aplicaciones te da la opción de ir por los submenú y en youtube de actualizar /desintalar, borrar caché etc .

  • hace 9 días

    Avatar de Dianis

    No da opcion pars desinstalarlo. Gracias

Actualiza la tv a la ultima version y prueba 
si no funciona entra por navegador y prueba ver un video. Si no tienes problema es que la app de youtube en la tv es obsoleto.
si tienes problemas describelo para identificar que pasa
  • hace 16 días

    Avatar de celentauro

    Por lo que leí no hay actualizaciones para el Cono Sur. En el primer comentario puse un enlace que habla sobre ello.

  • hace 16 días

    Avatar de Roger Castedo

    Cambia la zona horaria y proba