Tienda | Foros | Blogs | EN |
 

Peoblema placa base (creo)

Seguir
Hola, tuve un problema durante la instalación de una fuente, esta explotó en el momento en el que conecté la computadora a la corriente. El problema es que al conectar mi fuente vieja para probar que los otros componentes no se habían quemado, resulta con que la pc no enciende, pero al querer encenderla noté que tanto los coolers de la fuente como los de la placa de video se mueven, pero no arranca.. es posible que se haya quemado la placa madre? Pasaria siquiera un poco de enegia a la placa de video si estuviera quemada? No note ningun capacitor hinchado ni explotado.. o puede ser que se haya quemado el microprocesador?... saque todos los componentes y solo dejé conectado la placa madre, y mismo asi no arranca la fuente.. solo se mueven los coolers peor nada. El problema ocurrió porque no miré el voltaje que vino por defecto en la fuente, y al conectarla ocurrió la explosión.


  • hace 1 mes

    Avatar de Ángel Morales

    Puedes dar datos de la fuente?

  • hace 1 mes

    Avatar de Ashnar

    Hola, el problema no está en la fuente, puesto que la fuente que explotó ya fue cambiada, intenté arrancarla con mi fuente de siempre para ver si no se había quemado nada.. mi fuente de siempre es una sharknet de 600 w.. la pc areancaba perfecto con esta fuente antes de cambiarla por otra y que ocurriera la explosión.. lo que me lleva a pensar que algún componente se quemó

2 Soluciones propuestas

Hola.

Tienes un tester?

Lo que te sugiero es comprobar los voltajes de la fuente conforme al pinout siguiente.



Hay otro conector que va con 4 cables (dos amarillos, dos negros) debe dar 12V.

Conectas la fuente a la MB y haces las comprobaciones.

De este modo se sabe si la fuente está proporcionando de manera correcta los voltajes.

En el caso de una caida en cualquiera de los pines entonces puede haber un daño en la zona donde se proporciona ese voltaje.

Saludos.
  • hace 1 mes

    Avatar de Ángel Morales

    ... no está de más afirmar, que los componentes son muy susceptibles si hay una descarga. Sobre todo el CPU. Cabe la posibilidad de que la fuente que explotó se haya protegido del sobrevoltaje y no haya afectado a la MB. Pero solo teniéndola en mano podríamos confirmar.

  • hace 1 mes

    Avatar de Ashnar

    Acabo de probar la fuente en otra pc y esta arrancó perfectamente.

  • hace 1 mes

    Avatar de Ángel Morales

    No sirve tu MB eso está de más decirlo. Saludos.

Si, aqui tadavia veo fuentes que traen el switch para cambiar de 110 a 220.
Como siempre inicio mi trabajo haciendo limpieza le quito eso a las fuentes.
Revisa los mosfet de la motherboard, con suerte alguno esta en corto y reemplazandolo se soluciona.