Tienda | Foros | Blogs | EN |
 

Saque la pila de la bios y el pc no arranca

Seguir
Hola buenas. Quería resetear la bios de mi mother “MSI Z97 PC MATE” vi en muchos lados que había que sacarle la pila y luego colocarla al pasar varios minutos. Lo hice. Pero ahora la Pc no arranca directamente. No hace ningún ruido ni tampoco señal de vida. Tiene un procesador I7 4790. Cabe aclarar que tampoco tiene jumper como para cambiarlo


  • hace 20 días

    Avatar de nightcode2122

    Saque la memoria ram y la pila limpie y coloque nuevamente verifique que la coloca en la forma correcta si no funciona probar con una pila nueva puede que hayas tenido estatica y se haya quemado la bateria... O descontrolado el bios pero no creo igual deberia prender

4 Soluciones propuestas

  • hace 20 días

    Avatar de Emiliano Peria

    Hice todo lo que aparecía en ese foro y nada. Sigue sin hacer nada

  • hace 20 días

    Avatar de Salvador perez maximo

    y si la has puesto del revés compruebe por favor

Hola el procedimiento basico que yo realizo cuando no quieren dar viedeo es el siguiente sacar la pila (3v) retirar memoria ram´s desconectar hdd, si tiene placa de video tambien puede  retirarla luego encenderla sin los componentes mencionados  seguramente va sonar el speacker si lo tiene si no sonara, luego  apagas el equipo y colocas los componentes los componentes nombrados , armas el equipo y con solo el monitor y el cable power conectados lo enciendes si da video  pudo a ver tenido un poblema comun
pero podes descartar la placa de video tambien si lo tiene probando el video onboard si lo tiene o probandola en otro equipo
cosas extras que podes realizar son limpiar la conexion de las memorias y placa de video con una goma blanca comproba que los cables esten bien conectados.-
recorda que el cable(correctamente conectado en el cpu y en monitor ) del monitor tiene que estar bien si puedes comprueva el mismo que funcione correctamente.
bien  una vez realizada las prueva basicas te tocaria buscar,capacitores dañados en fuente de alimentacion(comprobar voltages) placa base(buscar posibles daños chip recalentados mosfet´s mal)
Segui los pasos que  te mencione lee todo seguramente te va ser de utilidad Saludos Cordiales
Tal vez esto te sirva para investigar mas, pues no se mucho del tema, pero hace un buen tiempo lei que en algunas placas no arrancaban porque el procesador era muy moderno y debido a que el 4790 es lo ultimo que salio para la 4ta generacion ( si no me equivoco ) y la bios ya estaba actualizada y al momento de hacerle el cmos o quitarle la pila se te borro esta actualizacion y por eso no arranca ? te dejo la duda jaja
Hola! Mirá... me parece que se estan yendo un poco al carajo... si vos solamente sacaste la pila, después la pusiste y ahora no arranca, no tiene nada que ver las memorias el disco ni la mar en coche... 
ahí tenés un problema de alimentación o algo así... Verificá todo desde el tomacorriente hasta el boton de power, o sea: Asegurate que el tomacorriente funcione. Asegurate que la corriente llegue a la fuente de alimantaacion. Verificá qeu el cable que va de la fuente al mother esté bien conectado. Verificá que el botón que estás apretando para prender la pc esté conectado al mother... Si es que de verdad no hace nada de nada cuando apretás el boton, el asunto viene por estos lugares.
En última instancia, probá con otra fuente, o puenteá la fuente desconectada del mother para verificar que funcione. Y si funciona, puenteá el mother para qeu prenda sin el boton de power...

Contanos como te fue! abrazoooo