Tienda | Foros | Blogs | EN |
 

Fuente de pc con corto en secundario

Seguir
Buenas queria consultar si alguien me da una mano q me estoy volviendo loco...el tema es el siguiente me regalaron una fuente de pc la cual quiero usar para mi pc ya q tengo una de esas chinas de la peor calidad y sol ode 350wats. La fuente q me dieron tiene un corto en la etapa secundaria en los mosfect...el tema es q si saco los mosfet y los mido fuera de la placa no me marca q esten en corto. A la vez hay dos bobinas cerca de los mosfect q al retirarlas me deja de dar corto en los mosfect...medi casi todos los componentes de la etapa primaria y no consigo saber cual es el componente q esta fallando...agradeceria si alguien me puede dar una mano.1.jpg[1.11mb]IMG_20171004_195309.jpg[1.39mb]


2 Soluciones propuestas

Lo que definis como Mosfet del secundario son diodos dobles y no se arruinan asi nomas..... Las bobinas que tenes a la salida son chokes para evitar ruido de alterna sobre la continua.
Cual es el defecto de la fuente? te vuela fusibles o no tenes salida?
  • hace 2 años

    Avatar de locurey

    buenas man...mira la fuente la probe con una lampara en serie antes de conectarla y me marca con la lampara q esta en corto...y los diodos pasan a tener continuidad los tres osea corto...fusible no volo. Solo q al soldar las bobinas los diodos pasan a tener continudad entre ellos y me marca un cortocircuito...disculpame si me expreso mal pero no soy un entendido en el tema...solo quiero repararla si se puede pasa usarla en mi pc.

  • hace 2 años

    Avatar de Claudiogol

    la lampara de que potencia es?

La prueba del foco es buena pero las fuentes de computadora son conmutadas y la prueba del foco puede ser erronia sino buela fucibles prueba poniendo un lampara de 12v y puentiar el cable Verde con un cable negro si prende tu lampara la fuente esta trabajando correcta mente
  • hace 2 años

    Avatar de locurey

    la lampara era de 65watts creo pero el punto es que al probar con el tester en los tres diodos rapidos marcan continuidad y no deberia ser asi...o me equivoco yo? sigue siendo un corto cuando sueldo los componentes a la placa.