Tienda | Foros | Blogs | EN |
 

konica bizhub c360

Seguir
hola alguien que me pueda orientar me esta saliendo lineas blancas se nota mas en los rojos y azul pero en realidad en los 4 colores aparese no varia de posicion las lineas siempre en el mismo lugar en papel bond no sale me imagino que es por que sale mas con plasta de toner pero uso papel con gramaje de 250 para arriva y se nota demasiado ya limpie las coronas y sigue igual creo que pudiera ser el revelador al revisar la ur del cian y magenta se nota en el rodillo magnetico que les falta toner se ven espacias sin toner al girarlo manualmente  pero lo que no me gusta tambien es que la banda de trasferencia tiene muy marcados  esas mismas lineasIMG_20191204_194846_resized_20191204_081419771.jpg[1.12mb] lineas que salen pero para descartar la banda la quite y la puse en otra c360 que tengo y no salen las lineas tan marcadas salen muy apenas adjunto foto de la falla aver si alguien le a pasado gracias.........IMG_20191204_195856_resized_20191204_081221358.jpg[1.16mb]


3 Soluciones propuestas

HOLA DALE MANTENIMIENTO A TU EQUIPOS, LIMPIA UNIDADES DE IMAGEN, ,CORONAS DE CARGA Y REVISA UNIDADS DE RVELADO QUE NO ESTEN CONTAMINADAS O LES HAGA FALTA REVELADOR...
  • ok lo hare pregunta las rejillas puedo limpiarlo con algun tipo de solvente y que tan recomendado es lijar las coronas

    gracias

  • hace 1 mes

    Avatar de SERCH66

    con una lija para metal de las mas finas, con esa puedes limpiar las rejillas.. no utilices ningun liquido para las coronas...

  • ok hare mantenimiento pregunta con que tipo de solvente puedo limpiar las coronas o no se puede y que tan recomendable es lijar las rejillas de las coronas

  • hace 1 mes

    Avatar de SERCH66

    con una lija para metal de las mas finas, con esa puedes limpiar las rejillas.. no utilices ningun liquido o solvente para las coronas, ya que puedes dañar el plastico de las misma....

Si ya has descartado el problema cambia la faja de transferencia y aumenta a revelador a tus unidades y has limpieza
  • que tal giancarlo si ya descarte coronas tambores y fusor nadamas me falta la transferencia pregunta!!! cuando te refieres a aumentar el revelador te refieres a cambiarle el revelador a cada ur o desde el mismo equipo ajustarle la densidad

  • hace 1 mes

    Avatar de Giancarlo

    Pues mira el porcentaje de los reveladores, tiene que estar estándar en 7, y ves ahí a cual le hace falta pero primero prueba con la faja de transferencia y luego los reveladores

Alberto, adjuntaste una imagen que tiene cyan, magenta, y black por separado y con las hojas superpuestas , por lo que pude apreciar, hay fallas de lineas claras coincidentes en estos tres colores, si lo hace en los tres colores por igual, tienes que ver desde la transferencia (banda) en adelante , segunda transferencia y fusor, si esa banda la instalas en otra maquina que tenga las ur en mejor estado, obviamente la calidad mejora, pero , como la banda es la que transfiere al papel la imagen, si esta tiene fallas , la veras independientemente de que papel utilices, si ves una falla que no ves en otro color puro, vas a revisar la ur del color defectuoso y observaras que en alguno de los cilindros esta esa falla que ves de ese color. Haz una prueba tambien de impresión media, es decir enviar una impresión y detener la corriente antes de que la hoja ingrese al fusor, así puedes determinar si el fusor agrava o agrega fallas a la impresión final, aguardo tu comentario, saludos cordiales
  • hola ancar si mira efctiva mente ya realize como al prinsipio me recomendaban revise cada 1 de las unidades de imagenn limpie con un trapo seco las rejillas y el interior de la corona de cada tambor y no mejoro alcontrario intensifico mas las lineas blancas al ponerle el tambor en el color magente nuevo se puso la imagen rojiza pero dejaron de salir las lineas blancas ise la estabilizacion y volvieron las rayas descarte tambor tambien el fusor tambien lo descarte antes de salir la impresion lla detube probocando que el papel no llegara al fusor y ya tenia pintada las lineas blancas entonces

  • entonses nada mas me queda la faja de transferencia que una ves quitada se notan las lineas marcadas que son muy paresidas a las de las impresiones pregunta como aun no me llega la faja nueva que tann recomendable es limpiarla y con que tipo de solvente o con un trapo humedesido de agua

  • hace 1 mes

    Avatar de ancarlaser

    Alberto, la banda , tiene la superficie desgastada, eso no puede mejorarse con una limpieza, si tuviera pegamento o algún residuo pegado en la superficie se puede limpiar en ese sector con isopropilico y luego secar con paño suave , suelen venir la banda (genérica) para reemplazar junto con la wiperblade sobre la unidad desgastada, no funciona igual que la original pero su precio tampoco es igual al original, ya con la banda nueva mas a ver mejoría, aguarda , paciencia, cuando tengas la posibilidad de cambiarla nos comentas el resultado.