Tienda | Foros | Blogs
 

Ayuda con un teclado yamaha Mod..psr 260 no funcionan algunas teclas

Seguir
Teclado Yamaha,modelo PSR 260.Las gomas  estan bien,y las pistas por igual,no hay  grietas en las pistas donde tocan las gomas, revise minusiosamente con una lupa.las teclas que no funcionan son la 4,5,12 ,13,20,21 36 y 37.
De hecho,para   estar seguro  si eran las gomas,  use una de las que si tocan  sobre la pista de la que no suenan. y nada, igual sin sonido.No se si el daño este en la tarjeta de las pistas ,pero ya la revise , y no vi ningun daño.
de la tarjeta de las pistas, salen unos cables que  van a una pequeña tarjeta que esta digamos entre la tarjeta principal, donde estan todos los integrados,y amplificador de audio,y la tarjeta de las pistas, en esa pequeña tarjeta, estan 2 piezas de color cafe con varias patitas, parecidas a un integrado Tienen esta numeracion.C101M,y en el chasis la matricula CA, no se si el problema este ahi, si alguien le a salido una falla parecida, agradeceria mucho su ayuda,gracias.
dejo fotos, de la tarjetita y de la tarjeta principal.


  • hace 11 meses

    Avatar de mario moreno silva

    Perdon, se me cerro la ventana y no termine de escribir lo demas, decia que yo reparo tvs y demas aparatos,y cuando me llega algun teclado, con alguna falla, ya sea por no tener audio, por daño en el integrado.O no tocar unas teclas, es por suciedad,pero este yamaha que me trajeron, pense que era por lo mismo, suciedad,pero no fue asi, en la tarjeta principal, no hay soldadura fria, ya revise todo,segun el cliente, este teclado, estuvo mucho tiempo sin usarse, y por lo mismo, pense era por falta de mantenimiento, o humedad.pensando en la humedad,pase la secadora de pelos varias veces.

1 Solución propuesta

Hola, la piezas color café son sólo tiras de resistencias. En la foto el conector de arriba izquierda no está bien puesto, tiene la parte derecha levantada y es posible que no agarre bien los cables, prueba a apretarlo

Por la secuencia de teclas (4,5 12,13 20,21 36,37) parece una línea de multiplexado cortada. Hace falta osciloscópio, revisa las salidas de pulsos de barrido, si alguna no tiene pulsos revisa el IC "DECODER" correspondiente. Comprueba que en el conector CN901 (de la placa principal) debe haber +3,3v en todos lo pines excepto en el pin 13 = 0v (GND).  Cuando pulsas por ejemplo la tecla C#1 corresponde a las líneas N(11) y N(21) que en el conector CN901 son los pines 9 y 10. En el caso de la tecla 4 (supongo que has contado en semitonos) D#1 las líneas son N(13) N(23) y llega a CN901 por los pines 7 y 8. Mide con el multímetro en continuidad entre los pines de CN901 (placa principal) y el conector grande de la placa de teclas. pin 1 al otro pin 1 hasta el 12. El 8 es el sospechoso. Adjunto PDF

  • hace 11 meses

    Avatar de mario moreno silva

    se ven movidos los conectores,ya que quite los cables para revisarlos y limpiarlos,en la foto se ve mal puesto porque lo habia movido, pero,teniendo todo conectado correctamente, sigue igual. De hecho, revise todos los diodos de la tarjeta del teclado, y todos estan bien, hasta quite 2 de los diodos de una tecla que si funciona,y se lo puse a la que no funciona, y nada, los hice para estar seguro en la lectura del diodo,entonces, crees que el problema, esta en la tarjeta principal?.No sé, quizas algun intrgrado que maneja los tonos?,yo reparo

  • hace 10 meses

    Avatar de mario moreno silva

    Voy a revisar, ya con la ayuda de ese diagrama, me ayudara bastante, revisare y comento que paso,gracias por el diagrama

  • hace 10 meses

    Avatar de mario moreno silva

    Jose Morales,gracias por tu ayuda,el teclado ya esta funcionando,con el diagrama,me fue mas facil siguiendo tus indicaciones, y si, la falla estaba en el pin 8 y una pista abierta donde va el conector, al parecer le cayo un liquido, sulfatando la pista, aparentemente se veia bien , pero al medir no habia continuidad.Muchas gracias Jose,de no ser por tu ayuda, seguiria aun batallando.