FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.505 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

problema con consumo de bateria samsung j2 prime

Seguir
Hola, tengo un problema con un j2 prime, primero empezo apagandose de golpe, me indicaba 0 % bateria, pero cuando lo conectaba al cargador indicaba 30 o mas, despues comenzo a quedarse sin bateria rapido, menos de medio dia sin uso, le cambie la bateria y como siguio haciendolo me aconsejaron que resetee , el celular a la configuracvion original, si bien mejoro mucho tengo el problema que ya al 20 % aprox. se me apaga, al conectar el cargador me indica 0% , alguien me puede indicar que problema puede tener? sera algun programa que este consumiendo de mas?

saludos a todos

    3 Soluciones propuestas

    Con un hard Reset se resuelven  muchos problemas de hecho el telefono andara rapido como nuevo, si su bateria se sigue descargando despues de un hard reset  el problema puede estar en el cargador o el cable e inclusive en la bateria que no sea la original.

    para que una bateria le pueda durar requiere que no se este cargando parcialmente sino cargas completas eso aumenta la vida util de la bateria
    • hace 1 mes

      Avatar de adso1966

      hola, gracias por tu comentario, yo al celu generalmente para cargarlo lo dejaba descargarse al menos del 5 % o 0%, ahora con la bateria nueva lo tengo que cargar antes del 15% , si lo uso con ese nivel de bateria se apaga y me indica cero, si bien reduje el problema, se me sigue apagando maso con el 20-15 % puede ser que tenga algun problema el hardware ?

    • hace 1 mes

      Avatar de raysotech

      es probable que ya algun componente demande mas carga de la habitual por emvejecimiento, aunque tambien es mas probable que la bateria nueva no sea la original y de calidad baja

    Las baterias q hay en elmercado generalmente no son originales y traen ese problema con la carga por eso es recomendable probarla bien en cuanto a la carga y descarga ????
      Prueba limpiar las patas de el conector y los contactos de la batería con alcohol isopropilico o dwd 40, he visto problemas así en un moto g5 y u zte v8, ambos se an solucionado de la manera que te comento.